NA01 Instance
Incident Report for Envision Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2019 - 13:13 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2019 - 12:32 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 04, 2019 - 12:30 EST
Investigating
We are currently investigating reports that people cannot connect to NA01.
Posted Jan 04, 2019 - 12:22 EST
This incident affected: Envision Cloud Website.