Public sites displaying "Non Secure" warning
Incident Report for PatientNow / EnvisionNow
Resolved
Issue has been resolved.
Posted Apr 20, 2018 - 17:57 EDT
Monitoring
We have identified the issue causing the SSL issue and have restarted the affected websites. We are currently monitoring the services to make sure everything is working as expected. Again, this issue has *NOT* affected the Envision Cloud service.
Posted Apr 20, 2018 - 17:50 EDT
Investigating
We are currently investigating a "Non Secure" notice on our "Public" web sites. This issue is *NOT* affecting our Envision Cloud Service nor the Login system to our Envision Cloud service. All of these area's are 100% secure and fully operational at this time.
Posted Apr 20, 2018 - 15:35 EDT