Sales Report Issue
Incident Report for PatientNow / EnvisionNow
Resolved
The incident has been resolved and all clients on NA01 should be fully operational.
Posted Mar 30, 2019 - 17:53 EDT
Identified
This issue is only affecting clients on the NA01 instance. The network team is working on a solution to the issue.
Posted Mar 30, 2019 - 17:48 EDT
Investigating
We are currently investigating an issue where the sales report is not displaying for some clients. All other area's of Envision Cloud appear to be working as expected.
Posted Mar 30, 2019 - 16:51 EDT
This incident affected: PatientNow/EnvisionNow Website.