Office Phones / Support Internet Down
Incident Report for PatientNow / EnvisionNow
Resolved
ATT has fixed the issue and the office is online again.
Posted Nov 17, 2020 - 11:33 EST
Identified
ATT service is down in the area, we are currently waiting on them to fix the issue.
Posted Nov 17, 2020 - 10:15 EST
Investigating
The main office internet is down and it is affecting the admin & support phones / chat service. ** This does NOT affect Envision Cloud in any way. **
Posted Nov 17, 2020 - 09:15 EST