Connectivity Issues
Incident Report for Envision Cloud
Resolved
The issue has been resolved.
Posted Nov 28, 2018 - 17:28 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 28, 2018 - 17:27 EST
Monitoring
We have identified the issue and the service is operational. We are continuing to monitor the system.
Posted Nov 28, 2018 - 16:30 EST
Investigating
We are currently receiving reports that clients cannot connect to the Envision Cloud Service. We are investigating the issue and will report shortly.
Posted Nov 28, 2018 - 16:18 EST
This incident affected: Envision Cloud Website.